Back to List

I have an Alorair Storm LGR Extreme. It is supposed to support WiFi. It is SN S99222, Manufactured date 2021-09-14. Just delivered to me this week. I set "WIFI HOTSPOT ON", I see an "S" in the top left location of the screen. This goes away if I turn "WIFI HOTSPOT OFF". I tried reseting by holding the drain and menu buttons for several seconds, both with WiFi off and on. I can't detect any WiFi coming from the unit using a laptop, iPhone and Android phone. I ran the WiFi analyzer app on Android and it didn't show any networks. What's the secret? Is there any way to hard reset the controller in the dehumidifier? Is there any way to update the firmware in it? Is there any recourse for getting this working?


Sorry for the inconvenience. Here are some steps we take to solve the problem of APP not logging in properly

1. Is the customer's wifi using 2.4GHz?
2. Only one wifi is reserved, if there is another wifi connected, please clear it.
3. Is the Wifi password correct? The wrong password will cause the wifi icon on the top right corner of the screen to disappear when you return to APP from Hiflying softapp hotspot.
4. Is the password of Hiflying softap hotspot correct? The initial password is 12345678
5. Is there any problem with the customer's operation? Please ask the customer to tell us the specific problem or send us a video, otherwise, we can't accurately determine the specific reason why the APP can't log in properly.
And if you have other questions, please feel free to contact us.

1. The customer has 2.4GHz WiFi.

2. There is no WiFi connected.

3. The WiFi network does not appear. I tried an Apple iPhone, an Android phone and an Apple laptop. None can detect any WiFi network being generated by the dehumidifier. I tried blindly logging in by entering hiflying_softapp as the network name and the 12345678 password. As expected, it said "network not found".

4. No network is found.

5. The device is dehumidifying.

What do you want to see in a video? Should I open the box up and see if there is an antenna wire that isn't connected? Is the WiFi component integral to the control board, or a separate circuit board?

I opened up the box to see if I could see anything wrong. I see a space on the circuit board labeled WiFi, but there is no integrated circuit on the pads. I assume this is the problem. Can you ship me a new circuit board? It costs a lot to ship the whole unit across the country. Please advise.

Here's a photo of the PCB.



Aha - this unit didn't come with WiFi configured. The firmware isn't smart enough to detect that the WiFi chip is not on the board, so it still prompts you as if it is. 

Your Answer *

Login/Signup to Answer Question